Drop YM/Yahoo Messenger di MikroTik


Kasus kali nie kita aplikasikan bagaimana mendrop aplikasi YM/yahoo messenger dengan MikroTik menggunakan L7 protocol.

Buat apaan settingan kyk gini?
Biar client atau staff anda pastinya tidak bisa chatting dengan yahoo messenger

Pertama, kita konfigur dulu protokol l7 nya

/ip firewall layer7-protocol
add name="Yahoo" regexp="^(ymsg|ypns|yhoo).?.?.?.?.?.?.?[lwt].*\xc0\x80" comments="Yahoo Messanger"

Abis ntu.. kita tutup deh koneksi YM di jaringan kita

/ip firewall filter
add chain=forward layer7-protocol="Yahoo" action=drop

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s