Limit max connection number IDM dengan Mikrotik


Beberapa hari tanya mbah google dan esperimen akhirnya bisa juga melimit 16 koneksi  IDM yang membuat kepala pusing disisi admin dan senang disisin client. IDM memang bikin pusing walaupun sudah dilimit bandwidth per usernya, tapi kadang-kadang bikin jaringan lemot juga.

/ip firewall filter
add action=drop chain=forward comment=”exe” connection-limit=\
1,32 content=.exe disabled=no protocol=tcp
add action=drop chain=forward comment=”rar” connection-limit=\
1,32 content=.rar disabled=no protocol=tcp

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s