Blok Idm Dengan Mikrotik


Setting Mikrotik -Blok Idm Dengan Mikrotik – perkara memblok internet download manager di mikrotik sepertinya layak di berikan pada rule mangle dan filter. Dari sekian pelanggan ternyata ada juga yang kewalahan dengan ulah internet download manager tersebut.

Seperti sebuah warnet di kota pekanbaru yang mengeluhkan ulah usernya yang menggunakan software ketiga untuk mendownload file. Saya harus berkeliling google untuk menemukan solusi ini dari sesepuh-sepuh mikrotik Indonesia.

Salah satu yang menarik dari sekian banyak trik memblok idm dengan mikrotik saya temukan di bloknya http://warnet60.blogspot.com/2011/09/block-idm-dengan-mikrotik-berdasarkan.html seperti berikut:

Masukkan rule berikut ini di bagian mangle mikrotik

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.mp3

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.zip

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.rar

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.rar

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.flv

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.mp4

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.exe

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.iso

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.nrg

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.avi

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.3gp

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.mov

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.mpeg

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.mpg

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.wav

/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=idm \
     passthrough=yes in-interface=ether2-lan content=.aac

Kemudian buat rule lagi di bagian ip – firewall – filter

berikut rulenya:

/ip firewall filter add chain=forward action=drop protocol=tcp \ src-address=192.168.1.0/24 connection-mark=idm connection-limit=2,32

Ip 192.168.1.0/24 ganti dengan ip lokal kita, begitu juga interfacenya sesuaikan dengan interface lan mikrotik. Letakkan rule berikut ini di bagian atas filter rule.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s