membuat simple queue router 90.x

proxy-external-mikrotik

Pada mikrotik, pengaturan QOS bisa dilakukan pada queue, yang di dalamnya terdapat simple queue dan queue tree. Untuk pengaturan sekelas warnet simple queue dirasa sudah cukup, karena lebih simple dalam pengaturan dan monitoring. Sedangkan queue tree digunakan lebih baik jika memiliki pelanggan yang banyak, semisal RT-RW Net, atau sekelas ISP.

Pertama, buatlah total simple queue , sebagai parent untuk semua klien.
[admin@mikrotik >

/queue simple add name=total\

[admin@mikrotik >

 

/queue simple add name=klien1 target-addresses=192.168.90.1 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien2 target-addresses=192.168.90.2 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien3 target-addresses=192.168.90.3 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien4 target-addresses=192.168.90.4 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien5 target-addresses=192.168.90.5 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien6 target-addresses=192.168.90.6 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien7 target-addresses=192.168.90.7 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien8 target-addresses=192.168.90.8 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien9 target-addresses=192.168.90.9 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien10 target-addresses=192.168.90.10 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien11 target-addresses=192.168.90.11 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien12 target-addresses=192.168.90.12 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien13 target-addresses=192.168.90.13 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien14 target-addresses=192.168.90.14 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien15 target-addresses=192.168.90.15 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien16 target-addresses=192.168.90.16 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien17 target-addresses=192.168.90.17 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien18 target-addresses=192.168.90.18 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien19 target-addresses=192.168.90.19 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien20 target-addresses=192.168.90.20 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien21 target-addresses=192.168.90.21 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien22 target-addresses=192.168.90.22 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien23 target-addresses=192.168.90.23 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien24 target-addresses=192.168.90.24 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien25 target-addresses=192.168.90.25 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien26 target-addresses=192.168.90.26 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien27 target-addresses=192.168.90.27 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien28 target-addresses=192.168.90.28 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien29 target-addresses=192.168.90.29 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien30 target-addresses=192.168.90.30 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien31 target-addresses=192.168.90.31 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien32 target-addresses=192.168.90.32 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien33 target-addresses=192.168.90.33 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien34 target-addresses=192.168.90.34 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien35 target-addresses=192.168.90.35 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien36 target-addresses=192.168.90.36 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien37 target-addresses=192.168.90.37 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien38 target-addresses=192.168.90.38 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien39 target-addresses=192.168.90.39 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien40 target-addresses=192.168.90.40 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien41 target-addresses=192.168.90.41 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien42 target-addresses=192.168.90.42 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien43 target-addresses=192.168.90.43 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien44 target-addresses=192.168.90.44 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien45 target-addresses=192.168.90.45 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien46 target-addresses=192.168.90.46 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien47 target-addresses=192.168.90.47 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien48 target-addresses=192.168.90.48 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien49 target-addresses=192.168.90.49 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien50 target-addresses=192.168.90.50 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien51 target-addresses=192.168.90.51 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien52 target-addresses=192.168.90.52 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien53 target-addresses=192.168.90.53 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien54 target-addresses=192.168.90.54 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien55 target-addresses=192.168.90.55 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien56 target-addresses=192.168.90.56 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien57 target-addresses=192.168.90.57 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien58 target-addresses=192.168.90.58 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien59 target-addresses=192.168.90.59 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien60 target-addresses=192.168.90.60 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien61 target-addresses=192.168.90.61 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien62 target-addresses=192.168.90.62 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien63 target-addresses=192.168.90.63 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien64 target-addresses=192.168.90.64 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien65 target-addresses=192.168.90.65 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien66 target-addresses=192.168.90.66 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien67 target-addresses=192.168.90.67 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien68 target-addresses=192.168.90.68 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien69 target-addresses=192.168.90.69 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien70 target-addresses=192.168.90.70 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien71 target-addresses=192.168.90.71 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien72 target-addresses=192.168.90.72 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien73 target-addresses=192.168.90.73 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien74 target-addresses=192.168.90.74 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien75 target-addresses=192.168.90.75 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien76 target-addresses=192.168.90.76 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien77 target-addresses=192.168.90.77 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien78 target-addresses=192.168.90.78 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien79 target-addresses=192.168.90.79 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien80 target-addresses=192.168.90.80 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien81 target-addresses=192.168.90.81 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien82 target-addresses=192.168.90.82 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien83 target-addresses=192.168.90.83 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien84 target-addresses=192.168.90.84 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien85 target-addresses=192.168.90.85 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien86 target-addresses=192.168.90.86 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien87 target-addresses=192.168.90.87 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien88 target-addresses=192.168.90.88 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien89 target-addresses=192.168.90.89 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien90 target-addresses=192.168.90.90 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien91 target-addresses=192.168.90.91 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien92 target-addresses=192.168.90.92 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien93 target-addresses=192.168.90.93 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien94 target-addresses=192.168.90.94 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien95 target-addresses=192.168.90.95 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien96 target-addresses=192.168.90.96 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien97 target-addresses=192.168.90.97 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien98 target-addresses=192.168.90.98 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien99 target-addresses=192.168.90.99 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small
queue simple add name=klien100 target-addresses=192.168.90.100 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100000000/200000 total-queue=default-small

menghipkan simple queue pada nomor  8

 

 

 

 

3 thoughts on “membuat simple queue router 90.x

  1. :for e from 1 to 254 do={
    /queue simple add name=”Klient-$e” target-addresses=”192.168.90.$e” max-limit=512k/512k
    }

  2. :for e from 3 to 254 do={
    /queue simple add name=”user $e” target-addresses=”192.168.16.$e” max-limit=384000/384000
    }

  3. :for x from=1 to=254 do={ / queue simple add name=”172.16.200.$x” target=”172.16.200.$x” max-limit=4M/4M burst-time=”1/1″ time=”12:00:00-17:59:59,sun,mon,tue,wed,thu,fri,sat”}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s