Bikin Domain Local di mikrotik


iseng-iseng aja dari pada nganggur gak ada kerjaan dan kegiatan bermanfa’at. sedikit nulis bagaimana ip lokal kita bisa di akses kayak domain atau website. disisi lain jika kita adalah peminat atau hobi mainan jaringan kita di tuntut mengingat ip tententu. bayangkan bagaimana kita bisa mengingat ip 192.168.10.0/24 ada alamat ip 254 alamat yang bisa  dikases makan jika kita buat dengan nama umpamnya alamat 192.168.10.1 menjadi http://www.dini.com (mantan pertama) dengan nama-nama mantan (saya gak bilang mantan saya 254 lho ya  🙂

begini kira kira caranya  mas bro

/ip fi nat
add action=redirect chain=dstnat comment=”” disabled=no dst-port=53 \
protocol=tcp to-ports=53
add action=redirect chain=dstnat comment=”” disabled=no dst-port=53 \
protocol=udp to-ports=53

/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=20480KiB \
max-udp-packet-size=512 primary-dns=192.168.10.253 \
secondary-dns=204.122.x.x
/ip dns static
add address=192.168.10.253 disabled=no name="dini.com" ttl=1d
add address=192.168.10.252 disabled=no name="indah.com" ttl=1d

begitulah kiranya

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s