Cara blokir windows update di mikrotik


/ip firewall filter
add action=reject chain=forward comment=”block_WinUp” content=update.microsoft.com disabled=no reject-with=icmp-network-unreachable
add action=reject chain=forward comment=”block_WinUp” content=download.microsoft.com disabled=no reject-with=icmp-network-unreachable
add action=reject chain=forward comment=”block_WinUp” content=download.windowsupdate.com disabled=no reject-with=icmp-network-unreachable
add action=reject chain=forward comment=”block_WinUp” content=wustat.windows.com disabled=no reject-with=icmp-network-unreachable
add action=reject chain=forward comment=”block_WinUp” content=ntservicepack.microsoft.com disabled=no reject-with=icmp-network-unreachable
add action=reject chain=forward comment=”block_WinUp” content=stats.microsoft.com disabled=no reject-with=icmp-network-unreachable
add action=reject chain=forward comment=”block_WinUp” content=windowsupdate.com disabled=no reject-with=icmp-network-unreachable

 

 

Auto Flush DNS Cache MikroTik Dengan Scheduler


DNS cache sangat berguna ketika koneksi yang sama mencoba membuka alamat yang sama, sehingga load pada dns bisa lebih cepat. namun seiring dengan itu ada masalah lain diantaranya adalah keterbatasan memori yang ada. oleh karena itu kita perlu membersihkan, sehingga tidak menjadi tumpukan di dns cache nya yang tentu saja menghambat jalur koneksi lainnya dikarenakan memory yang kurang. Untuk itu secara rutin dan berkala juga harus dibersihkan.

/ system script
add name=”cacheflush” source=”/ip dns cache flush” policy=ftp,reboot,read,write,policy,test,winbox,password

/ system scheduler
add name=”cache flush” on-event=cacheflush start-date=jan/01/1970 start-time=12:00:00 interval=12h comment=”” disabled=no

 

begitulah kiranya

membuat simple queue router 90.x


Pada mikrotik, pengaturan QOS bisa dilakukan pada queue, yang di dalamnya terdapat simple queue dan queue tree. Untuk pengaturan sekelas warnet simple queue dirasa sudah cukup, karena lebih simple dalam pengaturan dan monitoring. Sedangkan queue tree digunakan lebih baik jika memiliki pelanggan yang banyak, semisal RT-RW Net, atau sekelas ISP.

Pertama, buatlah total simple queue , sebagai parent untuk semua klien.
[admin@mikrotik >

/queue simple add name=total\
Continue reading